Message Boards

Guidelines

  • Please be sure posts are category appropriate.
  • No off-topic or off-color postings.
  • Postings may be deleted at the discretion of HGTV Moderators.
  • No advertising is allowed.
  • Be Nice. No name calling, personal attacks or flaming.
  • Certain words will trigger moderation of the post. These words mostly cover political and religious topics, which are OFF the topics covered by HGTV.
  • For general message board help, click the tab labeled "Tools," and choose "Help" from the dropdown menu.
Full Guidelines
Go
New
Find
Notify
Tools
Reply
  
HGTV message boards not loading Sign In/Join 
posted
I have the message boards saved in my favorites list. All of a sudden when I click on the message boards page, all I get is a blank page and something called "Script Controller". So now I have to go to HGTV.com, scroll down to the bottom and click on message boards to get here. No big deal, but just curious as to why this happened.
 
Posts: 114 | Registered: Mar 12, 2010Reply With QuoteReport This Post
Picture of mriley
posted Hide Post
Caroln, I have had the same problem a couple of times. I had to go to the Geek Squad to get it corrected. I don't know what they did, but it took a while to get it straightened out. I have to pay a yearly membership fee, but it sure comes in handy when problems occur that I can't correct.
 
Posts: 1494 | Location: Ohio | Registered: Aug 24, 2010Reply With QuoteReport This Post
Picture of elfie
posted Hide Post
I think someone may be writing scripts. I had security alerts for a few pages on different threads earlier. I wrote a thread about it here, and then deleted it after I was able to enter the pages with no further warnings.
 
Posts: 72 | Registered: Jan 01, 2010Reply With QuoteReport This Post
posted Hide Post
Happens to me quite a bit. What I do now is go to the HGTV.com site and scroll down to message boards. Never happens there, only when I use my favorites. PITA
 
Posts: 1979 | Location: Northern New Jersey | Registered: Mar 23, 2008Reply With QuoteReport This Post
posted Hide Post
I just tried clicking on the message boards from my favorites list again, only this time using Firefox instead of Internet Explorer. It worked just fine.

Just another Internet Explorer "failure to launch". I'm becoming very disenchanted with IE and starting to like Firefox a lot more.
 
Posts: 114 | Registered: Mar 12, 2010Reply With QuoteReport This Post
  Powered by Social Strata  
 

HGTV.com    HGTV Message Boards  Hop To Forum Categories  HGTV Feedback Center  Hop To Forums  Talk to HGTV Community Gal Abby    HGTV message boards not loading

Comparison Shop for Home Decor and Garden Tools at Shopzilla and BizRate. Also in Europe.